2.01 - Форум
Страница 1 из 11
Форум » The Lord of the Rings, The Rise of the Witch-King » Решение проблем » 2.01 (поставил патч 2.01 а он сменил версию игры на 2.00)
2.01
straniikkkДата: Среда, 25.11.2015, 07:37 | Сообщение # 1
Offline
Сообщений: 1
Группа:
Пользователи
Я всё делал по инструкции так как и показано в вашем фио по установке The rise of the witch king, но у меня уже 6 раз не ставится версия 2.01 патч установлен успешно, но он не меняет версию игры, а если и меняет то только на 2.00
Только ненадо советовать мол "Переустанови и всё норм будет" как сказано выше пробовал ровно 6 раз и не только с ваших источников и патчи с других источников, всё делал, тут не в этом проблема...
И насчёт установки тоже всё правильно, я вроде не совсем дурак.
Надеюсь на вашу помошь, ибо больше мне некто не поможет.


Сообщение отредактировал straniikkk - Среда, 25.11.2015, 07:39
ThorongilДата: Четверг, 10.03.2016, 21:30 | Сообщение # 2
Offline
Сообщений: 3
Группа:
Проверенные
Советую поглядеть это видео
http://m.youtube.com/watch?list=PL4JnRRJS0SWGYa-4B8CWuljqT9OcxCF2Y&v=Jq5SlQUgGRc
Форум » The Lord of the Rings, The Rise of the Witch-King » Решение проблем » 2.01 (поставил патч 2.01 а он сменил версию игры на 2.00)
Страница 1 из 11
Поиск: