Патч 1.03 и 1.06 - Форум
Страница 1 из 11
Форум » The Lord of the Rings, The Rise of the Witch-King » Решение проблем » Патч 1.03 и 1.06 (Эти патчи English версии)
Патч 1.03 и 1.06
GluhoiДата: Суббота, 04.10.2014, 16:44 | Сообщение # 1
Offline
Сообщений: 1
Группа:
Проверенные
При установки всех патчей от 1.03 до 1.06 в игре меню и подсказки становятся Английскими! Зайдя в папку где установлена игра я обнаружил 3 файла патча 1.03 они Английского происхождения! и патч 1.06 тоже английского происхождения...  аудио и сплеш остались Русскими!
Вывод:
Измените раздающие файлы патчей 1.03 и 1.06 на russian version для BFME 1!
gadzhikДата: Суббота, 15.11.2014, 00:13 | Сообщение # 2
Offline
Сообщений: 5
Группа:
Проверенные
как установить патч?
gadzhikДата: Суббота, 15.11.2014, 00:14 | Сообщение # 3
Offline
Сообщений: 5
Группа:
Проверенные
как установить патч?
gadzhikДата: Суббота, 15.11.2014, 19:36 | Сообщение # 4
Offline
Сообщений: 5
Группа:
Проверенные
эййй
oRIGINALДата: Вторник, 18.11.2014, 00:18 | Сообщение # 5
Offline
Сообщений: 632
Группа:
Администраторы
Какой именно?
gadzhikДата: Четверг, 20.11.2014, 08:36 | Сообщение # 6
Offline
Сообщений: 5
Группа:
Проверенные
чтобы по сети играть какой нужен?
gadzhikДата: Четверг, 20.11.2014, 08:36 | Сообщение # 7
Offline
Сообщений: 5
Группа:
Проверенные
и как установить ее?
Форум » The Lord of the Rings, The Rise of the Witch-King » Решение проблем » Патч 1.03 и 1.06 (Эти патчи English версии)
Страница 1 из 11
Поиск: