Не могу установить патч 1.06 помогите пожалуйста!!!!!! - Форум
Страница 1 из 11
Форум » The Battle for Middle Earth II » Технический раздел » Не могу установить патч 1.06 помогите пожалуйста!!!!!! (Не могу установить патч 1.06 помогите пожалуйста!!!!!!)
Не могу установить патч 1.06 помогите пожалуйста!!!!!!
shakotДата: Среда, 27.08.2014, 16:00 | Сообщение # 1
Offline
Сообщений: 1
Группа:
Пользователи
Когда устанавливаю патч останавливается загрузка на extra_uninst.exe выскакивает old file does not exist. И ещё я уже переустанавливал игру в сёравно тоже самое

Сообщение отредактировал shakot - Среда, 27.08.2014, 16:29
Форум » The Battle for Middle Earth II » Технический раздел » Не могу установить патч 1.06 помогите пожалуйста!!!!!! (Не могу установить патч 1.06 помогите пожалуйста!!!!!!)
Страница 1 из 11
Поиск: