Проблема с включением игры! - Форум
Страница 1 из 11
Форум » The History of Ages » Решение проблем » Проблема с включением игры! (...)
Проблема с включением игры!
Nikita7758Дата: Понедельник, 18.02.2013, 22:41 | Сообщение # 1
Offline
Сообщений: 3
Группа:
Пользователи
Здравствуйте, я всё установил как надо, вот только игра просто не включается.
Проблема возникла ещё до установки мода, после установки игры/патча/файла ns-LotrBfMe2EP1_Maxi-poseden, игра не запускается... даже никаких ошибок, просто не включается. 
Я подумал, что просто необходимо установить мод.. ну и сделал это... потом попытался включить игру. Включается лаунчер дальше жму Star Game 
и ничего не происходит. Thoa Launcher весит на панели пуска в разделе "скрытые задачи". Помогите пожалуйста разобраться с этой проблемой.
oRIGINALДата: Понедельник, 18.02.2013, 23:12 | Сообщение # 2
Offline
Сообщений: 632
Группа:
Администраторы
Возможно не с того ярлыка игру запускаешь 
Попробуй запустить через ярлык lotrbfme2ep1, который находится в папке Ep1
Nikita7758Дата: Понедельник, 18.02.2013, 23:45 | Сообщение # 3
Offline
Сообщений: 3
Группа:
Пользователи
Спасибо, но тоже не получилось.. реакцыя таже
oRIGINALДата: Вторник, 19.02.2013, 20:39 | Сообщение # 4
Offline
Сообщений: 632
Группа:
Администраторы
даже не знаю.. попробуй игру переустановить но только в другое место...
Nikita7758Дата: Вторник, 19.02.2013, 23:23 | Сообщение # 5
Offline
Сообщений: 3
Группа:
Пользователи
Пробывал, тоже не получилось... может в компе проблемы... я на 8-ую винду ставлю

Добавлено (19.02.2013, 23:23)
---------------------------------------------
Правильно я всё делаю, ставлю LOTR_WK потом LotrBfMe2EP1-131073-russian потом ns-LotrBfMe2EP1_Maxi-poseden потом ThoaSetup131 правильно?

oRIGINALДата: Среда, 20.02.2013, 10:16 | Сообщение # 6
Offline
Сообщений: 632
Группа:
Администраторы
Да все правильно
На счет виндовса не знаю... у меня хр
Форум » The History of Ages » Решение проблем » Проблема с включением игры! (...)
Страница 1 из 11
Поиск: